Excel is a spreadsheet. A spreadsheet is used to add up columns of numbers.
YouTube ExcelBegLesson1a https://www.youtube.com/watch?v=HS7beDaFNzQ&feature=youtu.be Editing Formulas
YouTube ExcelBegLesson1b:

https://youtu.be/HXRh9pvobm8 Absolute Ref Table Charts Percentage

· From Windows, double-click on the Microsoft Excel icon to start Excel.
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Note that as you move the mouse around the spreadsheet, the mouse pointer changes.
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To move the highlighted cell, click on a cell.

· If the cursor is not already in cell A1 put it there.

· Type a two digit number in cell A1.
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As soon as you type a number, notice that a green tick and a red cross appear across the top as in the diagram below.
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At the moment we are in limbo.* The hairline cursor is still in the cell at the end of the number we are entering. We need to enter this number. 
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To enter this number either 

· Press the Enter key on the keyboard. 
· Click on the green tick (recommended).

· Click anywhere else with the cursor (this can sometimes be a bit dangerous).

· Press any of the cursor arrow keys.

Editing

If you wish to delete the contents of a cell, simply click on the cell and then press the delete key.

If you wish to completely change the contents of a cell, simply click on it and then type in the new entry.

If you wish to modify the contents of a cell, click on the cell whose contents you wish to modify and the click in the formula bar.
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Alternatively, to modify the contents of a cell:
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(If you wish to cancel an operation, click on the red cross. )

To move a cell
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· If you hold down the control key throughout the operation above, the contents will be copied.

To select (or highlight) a set of cells,
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Note that the first cell still appears white! compared with the rest which are blackened. Don’t worry it is included!

· You could now for example change the font size or embolden the cells - or even delete all of these selected cells.

· To remove the highlighting click anywhere in the sheet.

Simple Formulas

To Add two Numbers

· Type a couple of number as shown (any values )
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To subtract the two numbers.
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· Change the plus sign to a minus.
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To divide the two numbers.

Use the / sign. i.e.  = a1/a2.

To multiply the two numbers.

Use the * sign. i.e.  =a1 * a2.  ( * is Shift 8 )

Quick method of entering a formula

Say for example, we wished to add the two numbers below.
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· Type a plus sign ( + )
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· Finally click the green tick.

Series

· Type 1 and 2 in the cells as shown.
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· Click to remove the highlighting (pressing the escape key also removes the highlighting.)

· Repeat the procedure for a single 1 entered into a cell as shown below.
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This time we get a series of 1's.
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· Click to remove the highlighting.

· Hold down the Ctrl-key and repeat the procedure above.
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· Type jan and drag down.


[image: image16.png]rer—






[image: image17.png]jan
et

mar

apr

may





jan, feb,… is an inbuilt series. mon, tue, wed,… is another.
(You can even make your own!)

Formulas
· Type some 2-digit number (any numbers) in the worksheet as below.
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To add up a column of numbers
· Place the cursor in cell A4 as above.

Choose the Home Tab on the ribbon.

In the Editing Group click AutoSum button (the “Sigma” button).
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The Sum formula should appear as below - asking us to confirm that we want to sum the cells A1 to A3.
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· Since we agree with this, click on the green tick.

The column total should now appear as below.
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· Repeat this procedure to add up the other 4 columns so that you should have a table similar to this:
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We are going to add up the first row.

· Click on the AutoSum button in the toolbar.

You should see the following formula appear:
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· Click the tick as before to add the row.

· Repeat for the second row.

Your table should now appear as follows.
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If you try to add up the 3rd row you should run into a problem.

The AutoSum, not unreasonably tries to add the two cells above.

To add the 3rd row, proceed as follows:
· Click on cell F3 and click the AutoSum button.
Note in the formula bar that it is trying to sum cells F1:F2. This is not what we want.

· Carefully click A3 and drag across the row to E3 - (not F3) (lassoo them!) so that the table looks like this:
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· Now click the green tick.
· Repeat the above procedure for the next row down

.
To Insert a New Row
· Place the cursor anywhere in the top row - say in cell A1 (as above).

We are going to make a new row above this row. (in order to put some headings at the top of the table.)

Choose the Home Tab on the ribbon. (Not the Insert Tab!)

Choose the Cells Group .

then click Insert , Insert Sheet Rows.
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A new row should now appear at the top. 
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Note that a new row is always placed above the highlighted cell.

To Insert a New Column
We are going to insert a new column on the very left of the table.

· Place the cursor anywhere in the first column - say in cell A1.

· In the menu click on Insert.
· Click on Columns.
Choose the Home Tab on the ribbon. (Not the Insert Tab!)

Choose Cells Group.
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then click Insert, Insert Sheet Columns.
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A new column should appear as follows.
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Note that a new column is always placed to the left of the highlighted cell.
· Type in the headings on the top and along the side as follows.

You may wish to simply type only week1 and drag the fill handle down.

Similarly with mon - drag it's fill handle across. 
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To Format the Headings

· Click on the little 1 immediately to the left of cell A1.


[image: image29.png]



This has the effect of selecting the whole row.
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Note that the formatting that we applied to row 1 - bold and right justified - applies to the whole row. If we were now to type anywhere in this row the same formatting would apply - i.e. whatever we typed would appear as bold and right -aligned.

We will now select the first column and apply the same formatting.
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To Change the Text Colour
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· Change the colour of the text in the last column as well.
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Copying Formulas

We are going to use another method to producing formulas so first we need to (almost) remove the ones we have.
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Copying Formulas continued





Let's say that we wished to multiply each of these numbers by 2.
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Let's say that we change our mind and we wish to multiply the three numbers by 3 instead of 2.
You might suggest that we re-type the first formula to = a1*3 and simply copy this down.
This is fine but what if formula needs to be changed in many places - all over the sheet.
We need a bit of forward planning.

First let's duplicate the situation whereby the three numbers are multiplied by 2.
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· Delete the three formulas and enter = a1*d1 for the first formula.
(To do this, you may prefer to edit the first formula by highlighting as shown below...
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…and then clicking on cell D1. )
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Absolute Reference

· Delete the bottom two formulas
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· If you now drag this formula down you will find that D1 (i.e. $D$1) remains fixed.
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Now - (the whole point of this exercise!), 
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Charts
We wish to produce a chart(graph) for our data as below.
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· (If you don't have the table of data as above, make it now.)
· Place your cursor anywhere in the table.


Your chart should appear as below.
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Note that if you now change a number in the table the chart will respond immediately!

· Try it.
Workbooks and Worksheets

Let's say that you typed in the following data and that we saved it as say Tax2004.






 To Name a Sheet



· Type  Income and press Enter (or click elsewhere).


Excel WorkBooks have the extension .xls

A WorkBook can contain many WorkSheets.
Access 
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You may get a message as below to say that someone else has gone before you (in which case click Yes to overwrite the existing test database.)



To Make a Simple Table

The Database window now appears as below.

We are about to produce the following table:











Look again at the table that we are yet to produce.




The Field Names in our example are Name and Balance.
We are now going to set up the structure of this table but it is a little confusing that we are going to set up these field names one beneath the other.

Access may have already made a suggestion for the first field name and allocated a primary key (this will be explained later). Right-click on it…











We now wish to enter the data into the table.




The following message appears:




We now wish to enter the actual data ed jo & al etc.

· Type in the data as shown, pressing Enter each time to go to the next field.



At this stage, you could, if you wish, save the table.  (Actually the table is saved automatically – without warning whenever you close it.

Take care: Whenever we change the Design of the table we will be asked if we wish to save it but if we change data only , then we will not be asked!

· Look near the top left of the screen .






Queries
A Query is like a little computer program. It operates on a table to select certain records. 

We wish to make a query to select only those people who have a Balance of £10.

To Produce a Query

· Close all Tables, etc. 




It now wants to know which table we are basing the query upon.





We now wish to highlight the 2 field names Name and Balance as follows.


· Click on the first Field Name (Name) to highlight it.


· Press the Shift key on the keyboard and hold it down.


· Click on the last Field Name (Balance) that you want. 

You will find that all the Field Names have been selected as a block.



The next step is a little unusual.











You should get the result as below:


· Close the Query.

· When asked, save the "changes" and accept the default name of Query1.





Query1 is now part of the database just as is Table1.

So you see that a database consists of more than just tables!

If we were sometime in the future to extend Table1 and then re-run Query1 we might get a different dynaset i.e. The same saved Query1 would be applied to the new table and there may now be more people with £10.

· Exercise: Make a database named Library.mdb.

· Make a table to hold the data as shown. Enter 3 books, 2 of which are hard backs. Call the table tblBooks.
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· Make a query to select the hardbacks only. (Hint : select the hardbacks by including “Yes”” when designing the query.

Forms:

Forms are a cosmetic improvement in the way in which data is input into a table.


We will produce the following Form:
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· Select the Name and Balance fields by clicking and holding down the shift as before (or double-clicking on the Table1 heading).
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Your form should now appear, ready to accept data.
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· Choose the 4th record. Click in the Name field of the 4th record.

· Enter another Name say Bo and enter a Balance of say £30.

· Close the form. You may save it as Form1.

If you now open Table1 you will see that Bo and her £30 have been entered into the table.


(If the Table1 was open during all of this. Bo and her £30 would not have been seen to have been entered until the table was closed and then re-opened.)

Reports:

Reports are fancy print-outs.

· Close all tables etc except the Database window.
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· Click the Print Preview button near the

 top left of the window.
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You should see the following report.

[image: image56.png]



· Close it and save it as Report1.

· If the printer is connected, print it out by clicking the print button on the button bar.(the one with a picture of a printer on it.)
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· Exercise: Make a database named Library.mdb.

· Make a table to hold the data as shown. Enter 3 books, 2 of which are hard backs. Call the table tblBooks.
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· Make a query to select the hardbacks only. (Hint : select the hardbacks by including “Yes”” when designing the query.

· Make a form base upon this table. Call it frmBooks. Enter some data into the table using this form.

· Make a report based upon the query i.e a report which can be used to print out only the hardback books.


Windows Explorer

Window’s Explorer is used to:

· Move files from one folder to another.

· Move a file from the hard disc to a floppy disc.

· Delete files

· etc.

Window’s Explorer is part of Windows.

To start Explorer we must be in Windows.

[image: image59.png]‘Explorer




Eventually a screen something like this should appear representing the contents of the computer. 
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There are two main types of files:  Files which you made yourself e.g. a Word document, and files which you bought to make the computer work.

· To see some of the first type – the files which you made:
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The second type of files are system files – which make your computer work.
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· Minimize Windows Explorer.

· Open Word and create a file called test.doc.

· Place a word upon which you can later recall eg school.


 (We will later do a text search for this word).

· Save it.  
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· Close Word.
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To Change the Name of a File
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You can now see the danger of clicking on files.  If you are going to open a file, double-click on it.  If you are going to change to name of a file, click twice - the second time at least on the name.

To be safe, when opening a file double-click on the icon rather than the name.

To Delete a File
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· Press the Delete key on the keyboard.

· When asked if you are sure etc., confirm yes.

You should find that the file has disappeared from the My Documents folder.

To Restore a File after Deletion
Note that on deleting a file it was sent to the Recycle Bin - a place on your hard-disc reserved for files you have deleted.

Therefore the deleted files are not lost and can be retrieved or restored from the recycle bin if necessary:

· Minimize Windows Explorer.
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Note that the file will be restores to the folder from whence it came.  My Documents in this case.

· Minimize the Recycle bin window and restore Windows Explorer to confirm that your trial.doc has indeed been restored here.

To Empty the Recycle Bin
Note that even though files have simply been deleted they are still taking up space on your hard disc – they have simply been moved to another location (the Recycle Bin) on your hard disc.

To genuinely save space therefore we need to empty the Recycle Bin.

· Restore the Recycle Bin window.
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To Select Many Files
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On the other hand, if you wish to select them contiguously (i.e. as a block), click on the first one as above and then…
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To Make Your Own Folder
We wish to make a folder called MyLetters.  We choose to make it a folder of the hard disc (c:).
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To Move a File

Let’s say that we wished to move a file from the My Documents folder to your own folder MyLetters.
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· (Check to see that the file is no longer in My Documents by double-clicking on My Documents.)

Note that the file has been moved from one folder to another- it has not been copied.

· Exercise - Move it back again to My Letters.

(Note that we could also if we wished move the file by selecting it and choosing Edit Cut and Edit Paste from the menu bar of Windows Explorer.)

To Copy a File from One Disc To Another
Let’s say that we wished to move a file from the hard disc to a USB stick (“Flash drive”).

· Place the USB stick into a USB port.
· Follow the steps as for moving a file but this time drop the file onto the USB Drive ) category towards the top of the left hand screen.

It seems that Windows Explorer has a mind of it’s own: When we drag and drop from drive to drive the file is copied. i.e. the original is left intact. When we drag and drop from folder to folder the file is moved. i.e. the original is deleted. Upon reflection there is a little method in this.
We often need to put a file on a stick for safe-keeping - keeping the original. Hence the file is copied. When we move files from folder to folder, we don’t want our folders to become cluttered- hence the file is moved.

.

Finding Lost Files

Let's say that you've forgotten where you saved your file - a very common problem!



· When the following dialog box appears, type in the name of the file you wish to find .
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To Search for Text

Let's say that you have just saved your file but as well as forgetting where you saved the file you also forgot the name you gave it. 

We can search for a bit of text if you remember anything that was in the letter!
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Once again your trial.doc should appear.

Know Your Computer

Discs
 A byte, roughly speaking is a character (a letter or a number)
1M = one million bytes = 1 Megabyte
The capacity of the HARD DISC (which is INSIDE the computer is 1000M). i.e. 1000 Mega Byte  ie one Gigabyte (1G).  Actually hard disc  capacities today are more likely to be about 80 Gigabyte.

USB drives and hard discs are for storing things permanently.

Why do we still need USB drives? 

We may need to transfer data (for example a letter we have created using Word) from one computer to another. 

Memory

The memory inside the computer is on "chips". It is only temporary memory. If the computer is switched off, the contents are lost.

If you are typing a letter on the screen, what you see is going into the memory.

If you switched the computer off (or exited) without saving, the letter would be lost.

If you save your letter, it is transferred to the hard disc as well. It is then safely saved for when you switch the computer back on again. Memory is fast. i.e. what you type on the screen is almost instantly put into memory. Not so for the hard disc - it blurps and splutters a bit while being saved. That is why we only save now and again. A typical memory size is 1 Gbyte  - i.e. 1000 million characters or multiples thereof eg 10 Gb. 

This temporary memory is called RAM.

There is another reason why we need memory. When you first start up Word  for example, the programs are transferred from the hard-disc (where they are permanently stored) to the temporary memory storage. When they are in memory the Word for Windows programs are then free to run (or "execute".) The bigger this temporary memory the better - the faster the programs will start.

The hard disc, USB drives  and RAM are types of hardware.

When you buy a computer, what you get is hardware. You need some programs to co-ordinate everything. This program (software) is usually Windows 7.

Microprocessor

Another important piece of hardware is the microprocessor. This is a postage-stamp sized chip inside the computer which does all the calculations. The faster it does these calculations, the quicker you see things happening on the screen.

The speed of a microprocessor is measured in Giga hertz (GHz) - a million million times per second.  These days a typical speed is about 3.00 GHz – three GigaHertz! ie. the microprocessor is calculating at 3000 million times per second!

CD ROM.
Is also used to store data permanently. 

Each CD ROM disc holds about 600M. (600 Mega Byte)
CD ROMs are now available which can be written to as well as read from  These are called CD R/W.

The CD-ROM is (usually but not always) named D: drive (Use Windows Explorer.)

The CD-ROM is mainly used to transfer software (e.g. Microsoft Office). (i.e. the programs) onto the hard disc. This is called "installing".  Usually, to install the software we click on Start, Run etc from Windows (and follow the instructions). Once we have it on the hard disc, we can of course have almost immediate access to it. The original CDs would then only be required if it were necessary to re-install Windows or Office. 

Software
Two CD's are used.

· Windows7 or even Windows XP which is no longer being “supported”. 

Cost: about £80!

· Office2007 & Office 2007 which is gradually replacing Office 2003.
This CD contains Word, Excel & PowerPoint.

Can cost: about £300 !!
Office Professional also contains Access. i.e in order to have Access, you need to buy Office Professional!!

Note that Windows Explorer (Or “Computer” )- and Solitaire!)are part of Windows and not Office.

PowerPoint







PowerPoint is a fancy Word processor.

We could for example produce this… 


… and rotate it and make it bigger etc.


We can introduce pictures 


Actually these objects (WordArt and ClipArt) can be produced using Word but PowerPoint makes it easier to manipulate them.

With PowerPoint we can produce exotic backgrounds.

With PowerPoint we could produce something like this.


[image: image85.wmf]Wish You Were Here ?

( Don’t forget your laptop )


· Start PowerPoint by double-clicking on its "shortcut" in Windows.


PowerPoint appears



We will delete these text boxes. 

But first It is important to realize that there are two ways of “selecting” these text boxes.



It should be selected like this:


We could now delete it or move around etc the whole text box.

Now click on the text itself inside the text box. It should now appear like this. Note the change in the border lines:


Now if we type, text will be placed inside. Note the new functionality of the left and right arrow keys and the delete keys etc.

Note that in the older version of 2003 the two types of highlighting (selecting) were different:



:




· Delete both text boxes. For practice we will insert our own text box 

· 
· 
· 
Rather than delete the two text boxes we could have chosen a blank layout by choosing Layout from the Home tab and then..
· 
· 
· 
· If you wish to try that insert a new slide by choosing the Home tab and then New Slide (not the Insert tab!)

· 
· 
· 






To Introduce Clip Art

Choose the Insert tab and then choose Clip Art













Save your Presentation as follows:
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A Word document can have many pages.

(Recall that to force a new page in Word we press Ctrl-Enter.)

Just as a Word document can have many pages, a PowerPoint Presentation can have many slides.  We will now produce a new slide.

A New Slide (Ctrl-m)
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We have made a presentation which we have called Invitation.  It has the extension .pptx.  It contains more than one slide.



WordArt















To Navigate between Slides











      Slides:




Outline:



To Apply a Simple Background Colour















To Apply a More Elaborate Design






· Make another slide.

· You may wish to experiment with a "pre-formatted" new slide.  (Click the New Slide button to get this dialog box.)








Slide Show

We could of course print our slides onto paper but there is another use to which we could put these slides.

A travelling salesman may wish to present these slides on his laptop to the customer one screen full at a time ie a slide show.




The slides will appear full screen one at a time. 



.

Animation






· Run the slide show as follows:













You should see a box around a cell 


This is known as the selection but referred to as the cursor position.








(Make a note that the there are no ticks or crosses here to start (See below).











* Sometimes, when we are trying for example to use one of the toolbar commands nothing seems to work. It could be that you were half way through entering the data into the cell.





When you click here in the formula bar with the mouse, the hairline cursor is placed in here. You can now use all of the usual word-processing techniques (blocking off etc.) if you wish.





Double-click in the cell. The hairline cursor will be placed in the cell. You can now use all of the usual word-processing techniques.





If you wish to move the contents of the cell, place the mouse cursor on an edge of a cell whereby it will change into a 4-headed arrow (not the bottom right).








(Of course, we can still use the Edit, Cut and Edit Paste etc commands from the Menu bar and Toolbar.)





Drag the cell and drop it where you wish.





Click on the middle of the first cell. Hold the cursor steady.


Notice that the cursor becomes a largish "Swiss cross".








Drag down








Click into this cell and type =a1+a2 (It doesn't matter if A (Capital) is used instead of a.)


Formulas always start with an equal sign.





Click the green tick to enter the formula.





Note that if you click on a number which was calculated using a formula, the formula appears on the formula bar.





Replace a number with another. You will find that the total automatically re-adjusts.





It's probably easiest to block off the + and simply type - .


Click the green tick.





First type an equal sign.





Now carefully click in the cell A1.Notice that A1 is automatically entered! into the formula here (and here.)





Click in A2. 


Notice that it is also automatically entered into the formula.





Grab the fill handle with the mouse and drag down a bit.





Highlight the 1 and 2.


(Click in the middle of the cell A1 (the "swiss cross" will appear ) and drag down one cell )





Nothing seems to have happened but- let go…





Hey Presto!, Excel continues the series.





Consecutive numbers appear.


(As in the first example.)





Place the cursor in cell F1.








Click on the B on the Home Tab of the Ribbon in the Font group.


(not the B column heading) in order to make the heading bold.





To right-justify these headings as well, click on the right-align button. 








Click on the A column heading. The whole column is selected.





You may notice something a bit strange. Look at the depressed buttons.





Excel seems to be telling us that this column is already bold and right-aligned which it isn’t.


The reason for this is that Excel is picking up on the first cell A1, which is bold and right-aligned.


After many years of patience and perseverance we have discovered what to do.





Click these buttons to take it off and then click them again to put it on for the whole column.





Click on this drop-down arrow to select the palette.





Select row 5 by clicking here.





Choose a colour and then click anywhere in the sheet to remove the highlighting.





Choose a colour and then click anywhere in the sheet to remove the highlighting.





Highlight these five formulas and then delete them by pressing the delete key.





Similarly delete these two formulas.





We should now have only two formulas in place. You may wish to click on them and inspect them to remind yourself what they contain.





Click on the fill-handle and drag across.


When you release the mouse button you will find that the formulas have been automatically copied across





Repeat for the column.





Drag the fill handle of the first cell down.





Check out each formula by clicking in the cell and inspecting its actual formula in the edit bar.





(If you have work that you wish to come back to you may wish to use new sheet by clicking on a new sheet at the bottom of the screen.





Type in any 3 numbers 





Type the formula =a1*2 into the cell B1and click the green tick.





Copy the formula down by dragging this fill-handle





Carefully inspect each formula. The A1 has been incremented to give A2 and A3. Excel has been very wise.





Place this number 2 in another cell of its own say here.





Drag down the fill-handle but when you release it you're in for a bit of a surprise.





If you inspect each of the formulas you might think that Excel has been a bit too clever.





 It has quite rightly incremented the A1 to A2 and A3 but it has also incremented the D1 to D2 and D3.





 We want it to remain D1. We need a way of stopping it from incrementing D1.





Click in cell B1 and then click in the edit bar.





Carefully insert a $ sign (shift 4 ) on either side of the D. 





Quick method: Press the F4 key to automatically insert dollar signs into your formula.





Change the 2 to a 3.





The instant that you enter the 3 the numbers are updated!





Exercise:





Using absolute reference, make formulas to calculate VAT @ 15%on your totals.





The value of VAT should be placed in say cell I2





Change the VAT to 17.5%.





(If 17.5% decides to turn into 18% you may need to Format the cell to 2 decimal places.)








Click Insert Tab on the ribbon. Choose Column from the Charts  Group..








�





To change the size/shape of the chart, drag these sizing handles.





To remove these handles click anywhere outside.





If these sizing handles don't appear, carefully click on the outside border of the chart. (The "inside" border will also have its own sizing handles if you click on its border.)





The sizing handles are necessary if we wish to delete the chart. (The appearance of these sizing handles show that the chart is selected. )








Excel of course puts on it's extension .xls. (You may remember that the extension for a Word for Windows document was .doc.). Extensions enable us to distinguish files on our computer.


In Excel WorkBooks have the extension .xls.





Double-click on Sheet1. It becomes highlighted.





A Workbook is often referred to as a Spreadsheet (singular!). This is for historical reasons. 





From Windows, double-click on the Microsoft Access icon. 





Choose Blank database…





Click on the Office button and then choose New.





Type the name – in this case test.accdb. (If you just type test then the extension .accdb is automatically attached to the name to make test.accdb.)





Click Create. 





When the Datasheet view opens…





… click the Design View button.























�





To design a new table, we could also click Create, Table Design.





When asked to save the table, click OK.





Notice that of course, the Field Names are across the top.





… delete it.





Choose Yes.





Type in Person. Either press Enter or Tab a few times to then type Balance.





Notice that "Text" has appeared under the Data Type for the Person field. This specifies that the type of data (ed jo and al) is text.)





In the "Data Type" column click on the little "drop arrow" at the right of the cell.





A drop-down list should appear. Choose Currency by clicking on it.





Right-click  on the Table1 tab and then choose DataSheet View .





Click Yes.





There is no need to type the £ sign since it is a Currency field.





Datasheet View allows us to enter the actual data














Design View allows us to alter the actual structure of the table.





Switch from Design View to Datasheet View and back a few times to get this concept firmly entrenched.





… Query Design.





Click Create..





With Table1 selected..





Click Add and then Close.





(Alternatively, you could double-click on theTable1 heading.)





Carefully drag the Name and Balance as a block to this top left cell.





You should find that they spread themselves out across the columns.





Type 10 in the Criteria row beneath the Balance field.





To run the query, click the exclamation button on the toolbar. 





Query1 has been saved.








Access 2007:





�


�





(Forms may assume a bit more relevance when they have command buttons etc on them which can perform automated tasks.)





Click on the Forms tag in the Database window then click the New button.





Click on Design View





Select the table upon which you wish to base your form�(It is a common mistake to forget to do this!) and click OK.





Make sure that your field list is displayed…





…If it is not, click  this.





Drag and drop! the Name and Balance field names onto the Detail area of the form. Drop them towards the centre of the Detail area because a "label" will also be deposited to the left of the text box that you are drag-dropping and it may be too cramped on the left.





Access 2007: 





�


	�           �





Click on Form View in the Access window.





Access 2007: 





�





Click the navigation controls to view your records.





Click on the Report tag on the Database window and then click the New button.





Select Design View, select Table1 and then click OK.





Access 2007: 





�


	� 





As before, select Name and Balance. Drag them onto the Detail section.





Access 2007: 





�





Access 2007: 





�





Access 2007: 





�





Access 2007: 





�





In Windows 7 etc, choose Computer instead of Windows Explorer:





�








Double-click on the Window’s Explorer."shortcut"





C: represents the hard disc.


Other letters represent external drives.


The window pane on the left shows all of the folders (yellow).





The window panel on the right shows all of the folders inside the folders and also the files inside the folders.  (A file is a file of characters i.e. a Word document, an Excel spread sheet or an access database etc.)





To expand a folder to see the files inside, double-click on the name. Scroll down to find My Documents and then double-click on My Documents.





Note the backslash (\).





To open a word document for example, double-click on it.  Not only does Word start up, but your particular document will appear in it. Do the same for a spread sheet or database.





Navigate to the Windows folder by scrolling the left window. Double-click on it. 





These files are part of your windows system. Don't touch them- you paid a lot of money for them!





Make sure that it is saved in My Documents.





Restore Windows Explorer.  Click on it on the task bar at the bottom of the screen.





Navigate to My Documents.





Scroll to find your file.  You may wish to double-click on it to open it from Windows Explorer.





Hint: To refresh your Windows Explorer window (eg put them in alphabetical order, press the F5 key)





Click once on your file and then click again – on the name.  It goes wobbly.  Type the new name eg trial.doc.


Note that you also need to type the extension (.doc) since we are not in Word.





Press Enter (or click on another file) to accept the new name.





Click on the file you wish to delete.





Double-click on the Recycle Bin shortcut.





Select the file that you wish to restore by clicking on it.  The click File, Restore on the menu bar.





Click File, Empty Recycle Bin.





BEWARE: These files have now been completely obliterated and can not be restored! 





Click on the first file that you wish to select.





If you wish to "go shopping", hold down the CTRL key and click on the respective files that you wish to select.





…hold down the SHIFT key and click on the last one that you wish to select.





Click on C:  (If we wished to make our folder a sub folder of say My Documents, then we would click on that instead.)





From the menu bar, click on File, New, Folder.





Windows Explorer responds by making a folder named New Folder.





Type in the name for the new folder and press Enter or click outside the folder.





Navigate to My Documents and double-click on it.





Locate the file that you wish to move.





Navigate to your folder using the scroll bar – don't click on it or you will de-select your trial.doc in which case you will need to start again.





Click on your file and drag it to your MyLetters folder.





Drop it when your My Letters folder goes blue.


Double-click on the My Letters folder to check that your file is there.





Click Start and then move the cursor along to Find and then Files or Folders and then click.





In Windows 7 use the Box at the very bottom left of the window.





�

















� EMBED PBrush  ���





(You only need to type in part of the name.)





(If you wished to reduce the amount of search time, click the Advanced tab and choose Microsoft Word Document for the "Of type".)





Click Find Now.





Eventually, the name of the directory in which your file resides will be revealed.


(If you wish to open the file directly from here, double-click on the file name. )





Type in the word you wish to search for.


 (Remember – to get this dialog box, click Start, Find, Files or Folders...)





(Once again, if you wished to reduce the amount of search time, click the Advanced tab and choose Microsoft Word Document for the "Of type".)





Click Find Now.





WordArt





ClipArt





� EMBED MS_ClipArt_Gallery ���





When PowerPoint first starts PowerPoint it is making suggestions for the layout of our first slide we see some text boxes have been added for us. 








Click on the border of one of these text boxes.





The text box is ready for deletion 








This herring-bone hatching results from clicking inside the text box in order to change the text etc. 








Choose the Insert tab and then choose Text Box 





… choosing Blank.





Type some text in the text box. (First make sure that the cursor is in the text box.) If you think that you've lost your box border, click again on the text itself.





Highlight (select) the text as shown below in order to change the size etc. (Actually it is not necessary to highlight and then change its font size -  it is sufficient to simply place the cursor IN the text.) Choose the Home tab then the Font to change the font size.





(The font size can also be incremented and decremented by clicking these “A” ‘s respectively.)





The whole of the text can be moved by clicking on the text box boundary anywhere but on a handle whereby you get a � EMBED PBrush ���











The size of the box can also be changed by dragging these handles. You will find that it's got a mind of its own - if you try to drag it down, it won't go!





Enter the type of clip that we are searching for.





Uncheck Video and Audio if we are not concerned about those.





You may wish to include the internet search as well if you have an internet connection.





Click Go.





Click (once!) on the desired image. It will be placed upon the slide.





This image may also be sized and moved as we did for the  text box.





Click the Office button in 2007


or the word File in 2010.





Save As…





In the Save As dialog box, give your presentation a name and click Save.





Note that the presentation name appears at the top of your window.





Note that your Presentation has the extension .pptx.


This is the equivalent of Word having the extension .docx





To initiate a new slide, click the New Slide button on the Home tab (NOT THE INSERT TAB!)





A new slide in PowerPoint is like a new page in Word.


A new presentation (with the .pptx extension) is like a new document in Word.


It is very important to understand the difference


between a new slide and a new presentation


 – this is the secret of PowerPoint!.








A new slide appears. 





Choose a blank slide. (You may wish to try one of these "pre-formatted slide later on)





If we wished to make another possibly multi-slide presentation eg a brochure we would (don't!) click the new presentation button.





It is a common mistake to click the New Presentation button when we wish to have a new slide.





Click on the Insert tab and then WordArt button. 





Choose an effect that you fancy and click OK.





Type your text.


You may wish to change the size etc from the Home tab at the top.





As well as sizing the text with these handles as usual...





We can also rotate the text by clicking on the little green handle and then drag it a little up and to the right to this position.





From the View tab click Slide Sorter.





Choose Normal.





You could choose to edit the slide by double-clicking on it thereby returning to Normal view as below….





Change to Outline View. We can change the slide titles from here. 


				            We will have more to say of that later.





On the Design tab click Background Styles and then Format Background. (Alternatively you may wish to right-click on the slide and choose Format Background.)





Solid Fill.





Choose a colour. For more colours click the drop-down and choose More Colors…





Choose a colour and click OK.





If you don’t choose Apply to All you will only apply this background colour to the slide that you are presently editing.





If you do choose Apply to All you will apply this background colour to all of the slides that you presently have – AND -  to all that you will create in the future!





Whatever you do click Close.





Choose the Design tab and then choose a theme.





This background design and formatting will then be applied to your slides.





Note that this formatting is automatically applied to each and every slide.  We cannot choose to apply it to only one slide. It will of course effect every subsequent slide!





(Note that when we use the Apply Design Template, we lose the background colour that we previously chose.)








To revert to the blank theme choose the Office Theme. You could of course revert using the Undo (ctrl-z).








Choose this slide for example to get a ready-made bulleted list along with a place holder for your clip-art.





The text box  across the top of the slide indicates a Title.  This is a rather special text box.  The text inside it will also appear on your "outline view".


 (You can also change the title from here.)








Choose Slide Show tab and then choose From Beginning. 




















		�





Just click the mouse (anywhere) for the next slide to appear.





Choose the Animation tab and then Fly In.


Note that it gives you a demo of the Fly In effect straightaway.





Highlight the text that we wish to animate.





Choose Slide Show tab and then From Beginning





Click in the slide and the “Happy” rises from the bottom of the screen. 
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